We are currently investigating delays with ETH and ERC-20 deposits and withdrawals
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted Feb 09, 2021 - 21:08 PST
Investigating
We are currently investigating this issue.
Posted Feb 09, 2021 - 13:08 PST
This incident affected: Transfers (Coinbase Ethereum).