Investigating Degraded Order Success Rate - API FIX, REST API, and Settlement affected
Incident Report for Coinbase Prime
Resolved
The following markets will remain limit-only: MANA-USDC, REP-BTC, EOS-BTC, EOS-EUR, ETH-DAI, BAT-ETH, ZEC-BTC, GNT-USDC, DNT-USDC, CVC-USDC, DAI-USD, LOOM-USDC, DAI-USDC. All other markets are now trading fully.
Posted Aug 08, 2020 - 01:49 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 08, 2020 - 01:21 PDT
Update
All books are in limit only mode
Posted Aug 08, 2020 - 01:08 PDT
Update
All books are in post only mode now
Posted Aug 08, 2020 - 01:04 PDT
Update
We are moving all books into Cancel Only mode
Posted Aug 08, 2020 - 01:00 PDT
Investigating
We are currently investigating this issue.
Posted Aug 08, 2020 - 00:25 PDT
This incident affected: Coinbase Prime FIX API, Coinbase Prime REST API, and Settlement.