Increased latencies on Prime web and mobile apps
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted Jun 01, 2020 - 17:24 PDT
Investigating
The Prime web and mobile apps are experiencing increased latencies. Rest, FIX, and WS APIs are still operational.
Posted Jun 01, 2020 - 16:33 PDT
This incident affected: Web App.