Investigating delays with Deposits and Withdrawals
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted Jan 29, 2021 - 10:54 PST
Investigating
We are currently investigating this issue.
Posted Jan 29, 2021 - 04:52 PST
This incident affected: Transfers (Coinbase Bitcoin, Coinbase Bitcoin Cash, Coinbase Ethereum, Coinbase Litecoin, Coinbase US Bank Accounts, Coinbase US Wires, Coinbase SEPA Transfers, Ethereum Classic Network, ZRX Network, USDC Network, BAT Network, ZEC Network, MANA Network, LOOM Network, DNT Network, CVC Network, DAI Network, GNT Network, XRP Network, XLM Network, EOS Network, REP Network, LINK Network, XTZ Network, ALGO Network, DASH Network, OXT Network, ATOM Network, KNC Network, OMG Network, MKR Network, COMP Network, BAND Network, NMR Network, CGLD Network, UMA Network, yearn.finance Network, Loopring Network, UNI Network, BAL Network, REN Network, WBTC Network, NU Network, FIL Network, AAVE Network, BNT Network, SNX Network, GRT Network).