Delayed ETH + ERC-20 Sends and Receives
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted May 01, 2020 - 12:50 PDT
Investigating
We are currently investigating this issue.
Posted May 01, 2020 - 11:08 PDT
This incident affected: Transfers (Coinbase Ethereum, ZRX Network, USDC Network, BAT Network, MANA Network, LOOM Network, DNT Network, CVC Network, DAI Network, GNT Network, REP Network, LINK Network, OXT Network, KNC Network).