NKN, OGN, 1INCH and ENJ Markets Open
Incident Report for Coinbase Prime
Resolved
Our 1INCH-EUR, 1INCH-GBP order books are now in full-trading mode. Limit, market and stop orders are all now available.
Posted Apr 09, 2021 - 09:22 PDT
Update
Our NKN-USD, NKN-BTC, OGN-USD, OGN-BTC, 1INCH-USD, 1INCH-BTC, ENJ-USD, ENJ-BTC order books are now in full-trading mode. Limit, market and stop orders are all now available.
Posted Apr 09, 2021 - 09:18 PDT
Update
Our 1INCH-EUR, 1INCH-GBP order books will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. Order books will remain in limit-only mode for a minimum of 10 minutes.
Posted Apr 09, 2021 - 09:12 PDT
Update
Our NKN-USD, NKN-BTC, OGN-USD, OGN-BTC, 1INCH-USD, 1INCH-BTC, ENJ-USD, ENJ-BTC order books will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. Order books will remain in limit-only mode for a minimum of 10 minutes.
Posted Apr 09, 2021 - 09:07 PDT
Update
Trading on our NKN-USD, NKN-BTC, OGN-USD, OGN-BTC, 1INCH-USD, 1INCH-BTC, 1INCH-EUR, 1INCH-GBP, ENJ-USD, ENJ-BTC order books is about to begin. These order books will now enter post-only mode. Customers can post limit orders but there will be no matches (completed orders). Order books will be in post-only mode for a minimum of 1 minute.
Posted Apr 09, 2021 - 09:00 PDT
Monitoring
Inbound transfers for NKN, OGN, 1NCH, and ENJ are now available. Traders cannot place orders and no orders will be filled. Order books will be in transfer-only mode at minimum until the start of trading 9AM Pacific Time (PT) on Friday, 4/9, provided our metrics for a healthy market are met.
Posted Apr 07, 2021 - 10:08 PDT
This incident affected: Transfers (1INCH Network) and Markets (1INCH-EUR, 1INCH-GBP).