All Systems Operational
Past Incidents
Mar 28, 2024
Resolved - This incident has been resolved.
Mar 28, 01:06 UTC
Investigating - We are aware that some users may be experiencing delayed sends and receives on Base, Polygon, and Kava networks. Buys, sells, and fiat withdrawals/deposits are not impacted. We are investigating this issue. Rest assured, your funds are safe.
Mar 27, 19:21 UTC
Mar 27, 2024
Resolved - This incident has been resolved.
Mar 27, 09:48 UTC
Monitoring - A fix has been implemented and we are monitoring the results.
Mar 27, 09:48 UTC
Identified - The issue has been identified and a fix is being implemented.
Mar 27, 09:48 UTC
Investigating - We are aware that some users may be experiencing delayed sends for Polygon (MATIC). Buys, Sells, and Fiat withdrawals/deposits are not affected. We are investigating this issue and will provide an update shortly. Rest assured, your funds are safe.
Mar 27, 02:30 UTC
Mar 26, 2024

No incidents reported.

Mar 25, 2024
Resolved - This incident has been resolved.
Mar 25, 05:56 UTC
Investigating - We are aware that some users may be experiencing delayed sends for Polygon (MATIC) and USD Coin (USDC). Buys, Sells, and Fiat withdrawals/deposits are not affected. We are investigating this issue and will provide an update shortly. Rest assured, your funds are safe.
Mar 25, 03:09 UTC
Mar 24, 2024

No incidents reported.

Mar 23, 2024

No incidents reported.

Mar 22, 2024
Resolved - This incident has been resolved.
Mar 22, 15:16 UTC
Monitoring - Cosmos scheduled network upgrade is currently in progress, beginning 3:40 am PT Wednesday, March 20. Sends and receives for ATOM will be delayed until the upgrade is complete. We will provide updates as necessary.
Mar 21, 21:11 UTC
Mar 21, 2024
Resolved - This incident has been resolved.
Mar 21, 22:03 UTC
Monitoring - A fix has been implemented and we are monitoring the results.
Mar 21, 21:18 UTC
Identified - The issue has been identified and a fix is being implemented.
Mar 21, 21:18 UTC
Investigating - We’re aware that some users may be experiencing delays when logging in, buying or selling on Coinbase Prime. We are investigating this issue. Your funds remain safe.
Mar 21, 20:57 UTC
Mar 20, 2024
Completed - The scheduled maintenance has been completed.
Mar 20, 09:40 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 20, 06:40 UTC
Scheduled - Cosmos will undergo a scheduled network upgrade on / around 3:40 am PT on Wednesday, March 20. Sends and receives for ATOM will be delayed until the upgrade is complete. We expect this to take up to 1-3 hours, but this is subject to change.
Mar 20, 05:41 UTC
Mar 19, 2024
Resolved - This incident has been resolved.
Mar 19, 20:28 UTC
Monitoring - A fix has been implemented and we are monitoring the results.
Mar 19, 20:28 UTC
Identified - The issue has been identified and a fix is being implemented.
Mar 19, 20:28 UTC
Investigating - We are aware that some users may see their crypto sends and receives as pending. We are investigating this issue and will provide an update shortly. Rest assured, your funds are safe.
Mar 19, 18:09 UTC
Resolved - This incident has been resolved.
Mar 19, 16:27 UTC
Monitoring - In light of recent updates involving the use of "Pause" functionality on the PlayDapp (PLA) smart contract, we have suspended trading and transfers of PLA across coinbase.com, Coinbase Prime, Advanced Trade and Coinbase Exchange.

We will continue to monitor developments related to PLA from the issuer and update our customers as more information becomes available.

Learn more: https://x.com/playdapp_io/status/1757355457562480653?s=20

Feb 14, 01:58 UTC
Mar 18, 2024
Resolved - This incident has been resolved.
Mar 18, 00:30 UTC
Identified - We are aware that some users may be experiencing delayed sends for SOL (Solana). Buys, Sells, and Fiat withdrawals/deposits are not affected. We are investigating this issue and will provide an update shortly. Rest assured, your funds are safe.
Mar 17, 19:19 UTC
Mar 17, 2024
Resolved - This incident has been resolved.
Mar 17, 17:37 UTC
Investigating - We are aware that some users may be experiencing delayed sends for SOL (Solana). Buys, Sells, and Fiat withdrawals/deposits are not affected. We are investigating this issue and will provide an update shortly. Rest assured, your funds are safe.
Mar 17, 04:42 UTC
Mar 16, 2024

No incidents reported.

Mar 15, 2024

No incidents reported.

Mar 14, 2024
Resolved - This incident has been resolved.
Mar 14, 03:49 UTC
Investigating - We are aware that some users may be experiencing delayed sends and receives for Optimism (OP). Buys, Sells, and Fiat withdrawals/deposits are not affected. We are investigating this issue and will provide an update shortly. Rest assured, your funds are safe.
Mar 14, 00:32 UTC