Currently investigating an issue with order clearing & settlement
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted Jul 15, 2020 - 11:47 PDT
Investigating
We are currently investigating this issue.
Posted Jul 15, 2020 - 10:47 PDT
This incident affected: Settlement.