Solana (SOL) Delayed Sends and Receives
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted Oct 21, 2022 - 19:55 UTC
Investigating
We are currently investigating this issue.
Posted Oct 21, 2022 - 18:36 UTC