Osmosis Network Upgrade
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted Apr 11, 2024 - 21:31 UTC
Investigating
Osmosis (OSMO) scheduled network upgrade is currently in progress. We are aware that some users may be experiencing delayed sends and receives for Osmosis. Rest assured, your funds are safe.
Posted Apr 11, 2024 - 18:28 UTC