Delayed Cardano (ADA) deposits and withdrawals

Incident Report for Coinbase Prime

Resolved

This incident has been resolved.
Posted 3 years ago. Oct 12, 2022 - 07:00 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted 3 years ago. Oct 11, 2022 - 12:08 PDT

Investigating

We are currently investigating this issue.
Posted 3 years ago. Oct 11, 2022 - 11:24 PDT