Delayed Transactions OSMO
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted Feb 20, 2024 - 19:05 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 20, 2024 - 19:03 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 20, 2024 - 17:02 UTC
Investigating
We are aware that some users may be experiencing delayed sends/receives for Osmosis (OSMO). Our team is investigating this issue and will provide an update shortly. Rest assured, your funds are safe.
Posted Feb 20, 2024 - 16:33 UTC