Solana Network-Wide Degraded Performance
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted Jan 04, 2022 - 02:43 UTC
Investigating
Withdrawals may fail but can be retried. We are monitoring the situation and will update when the network becomes healthy.
Posted Jan 03, 2022 - 20:21 UTC