NEAR - Delayed Sends
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted May 22, 2024 - 12:28 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 22, 2024 - 12:28 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 22, 2024 - 12:28 UTC
Investigating
We are aware that some users may be experiencing delayed sends NEAR. Buys, Sells, and Fiat withdrawals/deposits are not affected. We are investigating this issue and will provide an update shortly. Rest assured, your funds are safe.
Posted May 21, 2024 - 19:34 UTC