Delayed Deposits / Withdrawals on Filecoin (FIL)
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted May 09, 2022 - 14:22 UTC
Investigating
We are currently working through a backlog of outgoing FIL transactions. Customers sending FIL from Coinbase to an external address may experience a delay before the transaction appears on the blockchain. Deposits, buys, and sells are unaffected by this incident.
Posted May 08, 2022 - 23:42 UTC