Delayed Solana (SOL) deposits and withdrawals

Incident Report for Coinbase Prime

Resolved

This incident has been resolved.
Posted Jun 18, 2022 - 15:23 PDT

Investigating

We are currently investigating this issue.
Posted Jun 18, 2022 - 04:39 PDT