Degraded Performance - Login

Incident Report for Coinbase Prime

Resolved

This incident has been resolved.
Posted Mar 07, 2025 - 09:02 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 07, 2025 - 09:02 PST

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 07, 2025 - 09:02 PST

Investigating

We are aware that customers may be unable to login at this time. Our team is investigating this issue and will provide an update. Your funds are safe.
Posted Mar 07, 2025 - 08:51 PST