Delayed Transactions - Multiple Networks
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted May 15, 2024 - 21:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 15, 2024 - 21:09 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 15, 2024 - 21:09 UTC
Investigating
We are aware that some users may be experiencing delayed sends/receives across multiple networks. While we work on a fix, your funds remain secure.
Posted May 15, 2024 - 19:42 UTC