Degraded Performance - Transactions

Incident Report for Coinbase Prime

Resolved

This incident has been resolved.
Posted Dec 08, 2024 - 20:08 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 08, 2024 - 20:08 PST

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 08, 2024 - 20:08 PST

Investigating

We are aware that some users may experience latency or degraded performance when transacting, our team is investigating and working to resolve.
Posted Nov 26, 2024 - 15:59 PST