Solana sends and receives are delayed
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted Mar 22, 2022 - 18:58 UTC
Investigating
We are currently investigating this issue.
Posted Mar 18, 2022 - 23:57 UTC