Delayed Sends/Receives
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted Mar 19, 2024 - 20:28 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 19, 2024 - 20:28 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 19, 2024 - 20:28 UTC
Investigating
We are aware that some users may see their crypto sends and receives as pending. We are investigating this issue and will provide an update shortly. Rest assured, your funds are safe.
Posted Mar 19, 2024 - 18:09 UTC