ETH / ERC20 Withdrawals Delayed
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted Mar 19, 2023 - 03:40 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 19, 2023 - 02:54 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 19, 2023 - 01:07 UTC
Investigating
Sends for Ethereum (ETH) and ERC20s are currently delayed. Trading is not impacted. Your funds are safe while we work on a fix.
Posted Mar 19, 2023 - 00:57 UTC