Delayed transactions - Polygon
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted Oct 31, 2023 - 00:28 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 31, 2023 - 00:28 UTC
Investigating
Sends are delayed for Polygon (MATIC). While we work on a fix, your funds remain secure.
Posted Oct 30, 2023 - 22:49 UTC