Cosmos Network Upgrade
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted Jul 18, 2024 - 06:34 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 17, 2024 - 09:36 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 17, 2024 - 08:13 PDT
Investigating
The Cosmos team has announced that the Cosmos Network will undergo a scheduled upgrade on / around 8:00 am PST on Wednesday, July 17 which is expected to cause delayed sends and receives until the upgrade is complete. Buying, selling, and trading Cosmos (ATOM) on Coinbase are not impacted.
Posted Jul 17, 2024 - 06:00 PDT