Asset page withdrawals

Incident Report for Coinbase Prime

Resolved

This incident has been resolved.
Posted Nov 09, 2022 - 16:01 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 09, 2022 - 15:59 PST

Investigating

Our team is investigating difficulty with withdrawals from individual asset pages. If attempting to withdraw, please do so from your Portfolio page. Updates will be provided here as we work to fix the individual asset pages.
Posted Nov 09, 2022 - 14:55 PST