Delayed Transactions on Avalanche C-Chain
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted Feb 23, 2024 - 18:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 23, 2024 - 18:36 UTC
Update
The Avalanche network is currently investigating a stall in block finalization that is preventing blocks from being accepted on the Primary Network. We will provide an update when this is resolved. In the meantime, more info can be found on the Avax Network Status Page: https://status.avax.network/
Posted Feb 23, 2024 - 15:51 UTC
Identified
This is identified as a network wide issue. We’re actively monitoring the situation and will provide updates as they become available.
Posted Feb 23, 2024 - 12:12 UTC
Investigating
Sends and receives on the Avalanche C-Chain are currently delayed. Our team is investigating this issue and will provide an update shortly. Rest assured, your funds are safe.
Posted Feb 23, 2024 - 11:59 UTC