Cardano Node Upgrade Downtime

Incident Report for Coinbase Prime

Resolved

This incident has been resolved.
Posted Oct 22, 2021 - 15:33 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 22, 2021 - 14:14 PDT

Update

We are continuing to investigate this issue.
Posted Oct 22, 2021 - 14:12 PDT

Update

We are continuing to investigate this issue.
Posted Oct 22, 2021 - 14:12 PDT

Update

We are continuing to investigate this issue.
Posted Oct 22, 2021 - 14:08 PDT

Investigating

On 10/22/2021 at 2:00 PM PST, for approximately two hours, Cardano will undergo a node upgrade. During this time, customers will not be able to send/receive Cardano on Coinbase.com or our mobile apps. We will provide updated status when the upgrade is complete. We apologize for the inconvenience.
Posted Oct 22, 2021 - 14:08 PDT