Scheduled network upgrade Cosmos
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted Apr 10, 2024 - 16:56 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 10, 2024 - 16:56 UTC
Identified
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 10, 2024 - 14:09 UTC
Investigating
Cosmos (ATOM) will undergo a scheduled network upgrade on / around 5:45 AM PT on Wednesday April 10. Sends and Receives for Cosmos will be delayed until the upgrade is complete. Rest assured, your funds are safe and no action is required.
Posted Apr 10, 2024 - 13:02 UTC