EOS send and receive delayed
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted Sep 21, 2022 - 14:10 UTC
Investigating
We are working on EOS network upgrade and we will be undergoing a scheduled maintenance during this time. EOS deposits and withdrawals will be disabled while the network undergoes an upgrade.
Posted Sep 21, 2022 - 10:32 UTC