Delayed Solana (SOL) Sends & Deposits

Incident Report for Coinbase Prime

Resolved

This incident has been resolved.
Posted Aug 18, 2023 - 13:14 PDT

Update

We are continuing to investigate this issue.
Posted Aug 18, 2023 - 10:42 PDT

Investigating

Sends & Deposits are delayed for Solana (SOL). While we work on a fix, your funds remain secure.
Posted Aug 18, 2023 - 07:44 PDT