ERC20 Degraded Performance

Incident Report for Coinbase Prime

Resolved

This incident has been resolved.
Posted Aug 05, 2022 - 16:14 PDT

Identified

We've identified an issue causing degraded performance for ERC20 transactions. Trades may not fill and withdrawals may be delayed. We are working on a fix to restore full service ASAP
Posted Aug 05, 2022 - 15:15 PDT