Web3 Wallet
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted Oct 03, 2024 - 08:55 PDT
Investigating
We are aware of an issue affecting access to the Prime Web3 Wallet extension. Our team is actively working to resolve it and restore service as quickly as possible.
Posted Oct 03, 2024 - 07:52 PDT