Delayed Polkadot (DOT) deposits and withdrawals

Incident Report for Coinbase Prime

Resolved

This incident has been resolved.
Posted Jun 17, 2021 - 19:56 PDT

Investigating

We're aware of this issue, and we're searching for the cause of it. We'll post additional updates as soon as possible.
Posted Jun 17, 2021 - 06:13 PDT