Delayed Transactions (DESO)
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted May 22, 2023 - 22:39 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 19, 2023 - 18:37 UTC
Update
We're continuing to investigate the technical issue causing delays for Deso transfers
Posted May 19, 2023 - 16:01 UTC
Investigating
Sends/receives are delayed for Decentralized Social (DESO). While we work on a fix, your funds remain secure.
Posted Apr 22, 2023 - 05:27 UTC