System Outage
Incident Report for Coinbase Prime
Resolved
Coinbase is now fully recovered. We appreciate your patience and apologize for the inconvenience.
Posted May 14, 2024 - 07:28 UTC
Identified
We're seeing some services recover. We know customers may still be encountering connectivity problems and we appreciate your patience while we work to correct this. We're still monitoring this closely.
Posted May 14, 2024 - 06:40 UTC
Investigating
Coinbase experiencing a system wide outage. We are investigating this issue. Your funds are safe.
Posted May 14, 2024 - 04:21 UTC