USD <> USDC Order Book Unification

Incident Report for Coinbase Prime

Resolved

This incident has been resolved.
Posted Jul 20, 2022 - 15:02 PDT

Monitoring

The USD <> USDC order book unification process is now complete. Please note that any open USDC orders have been canceled and users will need to place new orders on USD books.
Posted Jul 13, 2022 - 12:43 PDT