Horizen (zen) Migration Update

Incident Report for Coinbase Prime

Resolved

This incident has been resolved.
Posted Aug 06, 2025 - 07:45 PDT

Investigating

Prime Vault Support:
- Prime vault supported the migration; you can now see your balance reflected in your vault under the migrated ticker BASEZEN.
- Send/recieve services for BASEZEN are currently available.
- ZEN (Native) is no longer supported on the platform.

Prime Trading Support:
- ZEN (Native) is no longer supported on the platform.
- ZEN (Base)Trading on Coinbase Prime will be evaluated for future support.

If you have any further questions, please reach out to your account manager or Prime Operations.
Posted Jul 25, 2025 - 08:52 PDT