ETH and ERC20s deposits and withdrawals delay for Prime
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted Oct 31, 2021 - 01:45 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 31, 2021 - 01:42 UTC
Investigating
ETH and ERC20s deposits and withdrawals delay
Posted Oct 30, 2021 - 23:17 UTC