Prime internal transfers may be temporarily unavailable
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted Jul 28, 2022 - 16:21 UTC
Investigating
We are currently investigating this issue.
Posted Jul 27, 2022 - 18:00 UTC