Solana - Delayed Sends & Receives
Incident Report for Coinbase Prime
Resolved
This issue is now resolved. Thank you for your patience.
Posted Jan 21, 2025 - 22:38 PST
Monitoring
Delays with Solana deposits and withdrawals on Coinbase Prime caused by increased activity have been addressed. Coinbase Prime is now operating as expected.
Posted Jan 21, 2025 - 17:43 PST
Update
We are continuing to investigate this issue.
Posted Jan 20, 2025 - 17:34 PST
Investigating
We are aware that some users may be experiencing delayed sends and receives for Solana. Buys, Sells, and Fiat withdrawals/deposits are not affected. We are investigating this issue and will provide an update shortly.
Posted Jan 17, 2025 - 21:58 PST