Polygon - Delayed Sends & Receives
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted Nov 12, 2024 - 03:13 PST
Investigating
We are aware that some users may be experiencing delayed sends and receives on Polygon. Buys, Sells, and Fiat withdrawals/deposits are not affected.
Posted Nov 12, 2024 - 02:52 PST