Delayed Transactions (STX)

Incident Report for Coinbase Prime

Resolved

This incident has been resolved.
Posted Apr 17, 2023 - 18:08 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 17, 2023 - 17:47 PDT

Investigating

Sends/receives are delayed for Stacks (STX). While we work on a fix, your funds remain secure.
Posted Apr 15, 2023 - 17:07 PDT