Optimism (OP) - Delayed Sends & Receives
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted Jun 21, 2024 - 15:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 21, 2024 - 15:37 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 21, 2024 - 15:37 UTC
Investigating
We are aware that some users may be experiencing delayed sends and receives for OP on the Optimism network. Buys, Sells, and Fiat withdrawals/deposits are not affected. We are investigating this issue and will provide an update shortly. Rest assured, your funds are safe.
Posted Jun 20, 2024 - 17:06 UTC