Delayed XLM Transactions
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted Mar 22, 2023 - 20:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 22, 2023 - 20:31 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 22, 2023 - 20:31 UTC
Investigating
Sends/receives are delayed for XLM. While we work on a fix, your funds remain secure.
Posted Mar 22, 2023 - 16:38 UTC