Update to USD Banking Partners
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted Jul 31, 2023 - 21:45 UTC
Monitoring
Coinbase Prime has elected to change our banking partners for facilitating USD withdrawals and deposits, effective immediately. Please update your Coinbase payment instructions. Details have been sent to your email on file.

Should you have further questions you can reach our Prime Operations team at [email protected].
Posted Mar 02, 2023 - 14:37 UTC