Public Rest API - Order Processing May be Delayed

Incident Report for Coinbase Prime

Resolved

This incident has been resolved.
Posted Sep 05, 2023 - 16:50 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 05, 2023 - 16:50 PDT

Update

We are continuing to investigate this issue.
Posted Sep 05, 2023 - 12:53 PDT

Investigating

Our team is aware of an elevated error rate for some orders (Error 504). Product calls are not affected, only Public Rest API calls are affected.
Posted Sep 05, 2023 - 12:47 PDT