Dfinity (ICP) - Delayed Sends
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted Jun 15, 2024 - 02:54 UTC
Investigating
We are aware that some users may be experiencing delayed sends for (ICP) on the Dfinity network. Buys, Sells, and Fiat withdrawals/deposits are not affected. We are investigating this issue and will provide an update shortly. Rest assured, your funds are safe.
Posted Jun 14, 2024 - 22:16 UTC