Delayed transactions (DOT)
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted Dec 25, 2022 - 20:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 25, 2022 - 19:43 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 25, 2022 - 18:44 UTC
Investigating
We're currently investigating delayed sends and receives for DOT. Our teams are working on a fix ASAP.
Posted Dec 25, 2022 - 17:47 UTC