Polkadot Delayed Transactions
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted Mar 19, 2023 - 16:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 19, 2023 - 16:57 UTC
Investigating
Sends and receives are currently delayed for DOT. Trading is not impacted. Your funds are safe while we work on a fix.
Posted Mar 19, 2023 - 14:26 UTC