Delayed Transactions (XLM)

Incident Report for Coinbase Prime

Resolved

This incident has been resolved.
Posted May 19, 2023 - 10:54 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 19, 2023 - 07:58 PDT

Identified

We're noting delays for XLM send and receives and our teams are continuing our work to resolve these delays and provide better stability moving forward
Posted May 18, 2023 - 09:28 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 16, 2023 - 08:47 PDT

Investigating

Sends/receives are delayed for Stellar (XLM). While we work on a fix, your funds remain secure.
Posted May 10, 2023 - 03:19 PDT